Apparent incident with Redirect payment processing
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 16:35 GMT-03:00
Investigating
Apparent incident with Redirect payment processing. We are already working to solve it asap, and will update as soon as we have more information.
Posted Jan 14, 2021 - 16:10 GMT-03:00
This incident affected: dLocal (dLocal API).