Apparent incident with payment processing in Mexico
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 19:40 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2022 - 19:15 GMT-03:00
Investigating
Mexico degraded performance
Posted Aug 11, 2022 - 18:26 GMT-03:00