Flutterwave Apparent incident with payment processing in South Africa
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 10:33 GMT-03:00
Identified
apparent incident with processing in South Africa, this has been identified and resolution is underway
Posted Jul 14, 2021 - 09:55 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in South Africa).