Apparent incident with UPI | NB payments processing in India
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted May 11, 2022 - 20:38 GMT-03:00
Investigating
We are currently investigating this issue.
Posted May 11, 2022 - 19:58 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in India).